[Alsaplayer-devel] old alsa support code

Andy Lo A Foe andy@alsa-project.org
Wed, 29 Dec 1999 04:16:55 +0100 (MET)


Hi,

The current CVS tree stil has an output module that supports the older
ALSA driver (pre 0.3.0 era). If noone is using these drivers (I hope) I
will remove this code and rename the alsa2 driver to alsa. Let me know
ASAP. 

Come to think of it, this message will just be a 'notice' that the code
will be removed as you should really upgrade to a newer ALSA version
anyway (at least to the PCM v2 stuff)...

Regs,
Andy
--
AlsaPlayer, http://www.alsa-project.org/~andy/