[Alsaplayer-devel] Feature request: XMMS plugin compatibility

Brian Hall brianw.hall@compaq.com
Fri, 12 Nov 1999 11:21:59 -0700 (MST)


I just paid $10 for the XMMS QSound plugin, since it dramatically improves the
sound of my MP3 on cheap speakers and headphones. I would love for alsaplayer
to have an "XMMS plugin" plugin- IOW a compatibility layer to allow using
binary-only XMMS modules in alsaplayer. Any chance of this happening, and is it
even possible?

--
Brian Hall <brianw.hall@compaq.com>
Linux Consultant