[Alsaplayer-devel]Re: [Alsa-user] alsaplayer problem (high speed, no sound)

brian@corvil.com brian@corvil.com
Mon, 03 Dec 2001 14:38:06 +0000


>> First off, I can't get the gui interface to load a file, I click on it in
>> the gtk file selector but it doesn't try to play it.
>
>Please try the CVS release, it fixes some problems with the gtk+ UI,
>present in 0.99.50, or wait till tomorrow, when I will release 0.99.52

I tried alsaplayer-0.99.52-cvs20011126-jack.tar.gz first.  Same thing there
as regards the file selection but the make install didn't install the cdda 
library and it seems to ignore filenames passed on the command line.

When I first ran make it failed because '%prefix' appeared as an argument to 
-L in the makefiles.  I just changed these to '${prefix}'.  I don't 
suppose that's relevant.

A trivial matter; when I run the 20011126 version it complains slightly:
  ALSA->open(): invalid device "default", using 0,0
but this goes away if I call it with '-d hw:0,0'.

>The cdda plugin is very basic, maps the whole CD as a single track :)

It will be a big improvement on the single volume line-out output that
I have currently.

Brian


_____________________________________________________________________
VirusChecked by the Incepta Group plc
_____________________________________________________________________