[Alsaplayer-devel]mad and vorbis changed, please test!

Andy Lo A Foe andy@alsaplayer.org
Fri, 21 Sep 2001 13:59:05 +0200


On Fri, Sep 21, 2001 at 08:03:13PM +0900, Patrick Shirkey wrote:

> Just trying to get it installed now but I've come up across this in gtk.
> I'm sure I've seen it recently but I can't remember what for.

Which version of make?

> Also it seems that the probelms I was having earlier withthe += in the
> Makefiles was directly related to not having ogg installed. I tried
> installing this verion of alsplayer before I got ogg and had the same
> problems. So instead of fixing them this time I decided to install ogg
> before I went hacking. Then I tried again to remind me what the problems
> were and they have gone. Ta daa.

Aha, ok...

> `/usr/local/src/alsa/alsaplayer/alsaplayer/interface/gtk'
> Makefile:238: *** missing separator.  Stop.

What is at line 238 in your Makefile? Since it's autogenerated it's most
likely different on your box. Same goes for the other errors :)

Regards,
Andy