[Alsaplayer-devel] midi plugin

Andy Lo A Foe andy@alsaplayer.org
Sun, 14 Apr 2002 21:22:05 +0200


On Sun, Apr 14, 2002 at 09:14:51AM -1000, Greg Lee wrote:

> Ha!  I got it.  It was my fault, sort of.  It occurred to me
> that it might be a specific plugin that was causing the problem,

Haha, would you believe that I just cancelled a mail suggesting just
that!? :-)

It is true that I changed the scope API a bit, but the version should
have prevented the fftscope from loading. The current CVS version of
fftscope should be OK.

> installed fftscope, and I just forgot it was there.  Perhaps
> it will work, too, when I've updated it and recompiled it.

We should definitely do some stricter checking. These sort of crashes
are pretty hard to track down. 

> Sorry for all the trouble.  But it's sort of instructive,

Andy