[Alsaplayer-devel]mpeg layer 3 plugin too old?

Andy Lo A Foe andy@alsaplayer.org
Sun, 10 Feb 2002 16:45:37 +0100


On Mon, Feb 11, 2002 at 12:44:40AM +1100, David Burrows wrote:

> My guess is a check to skip over the extra crap (id3 2.0 tag) could solve
> the problem.

I just committed some changes to CVS, can you check if it works better
now? It does work on the test.mp3 I downloaded from your site.
The fix is quite flaky, but so are these mp3 files :-)

Andy